Photoshop compositing has really blown up over the last few years. You see composites everywhere from magazine ads and covers, to movie posters, to athletic portraits, to, well, just about any kind of portrait. It really is everywhere. Clients and customers are very aware of Photoshop now and know what can be done, so they’re requesting more from photographers and designers. As time goes on and the creative boundaries of photography and Photoshop continually push the envelope, even our own judgment and tastes have risen to new heights, because we know (and see) all of the possibilities. The good news is that, today, it’s easier than ever to get into compositing.

For starters, the photography and lighting side of compositing has become much simpler to work with. Once you have the camera, lens, and memory card, experimenting is basically free. You can take as many photos as you need in an attempt to get the right one to work for your composite. Not only is the photography part easier, but the Photoshop part of the equation has changed big time. See, one of the key areas of compositing starts with a good selection. If you don’t make a good selection, your composite is never going to look real. Before Photoshop CS5, selections used to be a royal pain in the a$$. But with the new Refine Edge technology in CS5, selections that were nearly impossible (or really time consuming) can happen in about 3–5 minutes. To me, that’s a game changer in both the quality we get from our composites, and the time we have to invest in them.

The hardest part of the entire compositing process is, honestly, the creative side. No amount of technology will change that, though. But, to me, it’s my favorite part and I hope it becomes yours as you read through this book. Let me first say that I love photography and I love capturing a beautiful photo right out of the camera. Whether it’s a landscape or a portrait, there’s something wonderful about making a great photo that looks awesome as soon as you open it on your computer. Hit Send, and you’re done. That’s a good feeling. However, I love Photoshop, too. I really do enjoy the creative process of making art on my computer. Compositing lets me combine my two passions and put them together to create photos that simply wouldn’t be possible (or would be really difficult, at best) without both photography and Photoshop combined.

As you read through the book, you’ll see I’ve covered the gamut when it comes to compositing. Compositing is many things to many different people, so I really tailored the projects so that everyone, no matter what type of photography and imaging you’re into, would get something from the book. I’ve covered everything from ultra-grungy/edgy composites with dramatic lighting and Photoshop special effects, to real-world family/professional portrait composites that no one would ever know were composites, and everything in between. And you’ll see the setup info, the background, the selection process, and the final compositing techniques that made it all happen.

Compositing has truly become a passion of mine over the years. I hope, as you read through this book, that it becomes yours, as well. Enjoy!
I know that people love to follow along with Photoshop books, so I wanted to take a quick moment here to tell you some things I’ve done to make it easier for you.

ACCESSING THE DOWNLOAD IMAGES
I’ve made all of the images I use in the book available for download on the book’s download website. Here’s the link: www.kelbytraining.com/books/compositing.

YOU DON’T HAVE TO READ THE BOOK IN ORDER
Most projects don’t necessarily assume you’ve done another project in the book. So, feel free to jump in at one that looks appealing to you. I do refer back to other tutorials in certain projects, but you should be able to follow along wherever you jump in. However, I do think you should read “10 Things You Need to Know About Compositing” first, and follow it up with Chapter 1 (Selection Secrets) right after that. After that, just about anything is fair game. Also, I would work through at least four or five chapters before tackling the “Advanced Commercial Composite” in Chapter 16. That one assumes you know a lot of the selection, lighting, and shading tips and tricks we’ve used throughout the book, as well as how to do these things without a lot of explanation.

EACH CHAPTER (AKA: COMPOSITE) HAS SEVERAL TUTORIALS IN IT
Compositing isn’t just about pasting a person onto a different background. There’s lighting, shadows, selections, backgrounds, and special effects that all play a key role. Almost every project in the book includes a tutorial on: (1) the background photo, (2) the selection process, and (3) the overall composite. Each part is important. In fact, sometimes the background is just as important as the portrait, because our goal is to place people somewhere that they’re not. If the background (or environment) didn’t play a big role, then we’d never go through this trouble.

JUMP INTO A CHAPTER WHERE YOU WANT
I wanted to make this book as useful as possible to a wide audience, without making it too generic at the same time. So, I wrote each compositing project in a way that lets you jump in where you want. For example, if you’re a photographer that does all of your own post-production Photoshop work, then maybe you’ll want to read a whole chapter from the lighting setup, to the selection process, all the way through to the composite. But, let’s say you’re a designer or retoucher, and someone else usually hands you the photos to work on. No sweat. You may not care too much about the lighting setup part of the chapter. So, you can just jump into the selections and compositing tutorials. Or, maybe you’re mostly interested in compositing. Skip the setup, skip the selections, and jump straight into the compositing tutorial.

Now, if you’re really impatient and you just want to dive in and do the composite (maybe the background isn’t of interest to you for a certain project), no sweat, you can skip the background tutorial. When you get to the compositing tutorial, I’ve included a PSD file of the finished background for you to start with. Let’s say you don’t want to spend the time selecting the person from their background, like I do in each chapter. Again, no sweat. I’ve got a PSD with the selection already done for you. So, you can literally jump to the composite tutorial in each chapter and start with the portrait and background photos already done. Or, if you’re the kind that likes to do it all themselves, then you have all the originals, as well. Either way, it’s your book and I’ve done everything I could think of to make it as useful and easy to follow along with as possible.

Okay, that’s it for the up-front stuff. Now, it’s time to dig in. Have fun!
10 Things You Need to Know About Compositing

I wanted to kick off the book with 10 tips, secrets, and overall things you should know about compositing before we get started.

1. WHICH COMES FIRST, THE BACKGROUND OR THE SUBJECT?
I get asked this one all the time. Unfortunately, it’s not a definite answer one way or the other. For me, I’d say that 75% of the time the subject usually comes first. Give me someone interesting to photograph, and I’ll find a fitting background for them. Most of the time, I don’t even know what that background is before I photograph the person. The other 25% of the time, I’ll have a background specifically in mind before the photo shoot. I’ll photograph the person in a way that I know will work for the background. Sometimes, I’ll even try a quick composite in Photoshop while they’re still in the studio.
2. STOCK PHOTOGRAPHY

If you’re not a stock photographer, then you’re probably thinking that stock photography doesn’t play that important of a role in your work. In most cases, you’re probably right (as a photographer, that is). However, when it comes to compositing, you can use stock in a much different way. Chances are you’re going to want a certain element in the photo that you simply don’t have. That’s when stock photography becomes a supporting design element, an element to help add to the overall impact of your photo. Let’s say you want a helicopter in your photo. Most people don’t have the access to shoot a helicopter, so what do you do? Just go to a site like iStockphoto (www.istockphoto.com) and search for “helicopter.” You probably won’t find one isolated on a white background, but, hopefully, after reading this book and the selection secrets in Chapter 1, you won’t care, because you’ll know you can pull just about any image you want from its background.
10 Things You Need to Know About Compositing

3. BUILD A BACKGROUND

IMAGE LIBRARY

Building on the previous tip of using stock photography is the use of backgrounds. If you’re compositing, the background is almost as important as anything else. And if you don’t have to go to a stock photo website to get one, that makes it all that much better. I know you always hear, “Keep your camera with you at all times.” But, before I started compositing, I never did. If I wasn’t someplace spectacular, or in good light, I just didn’t bother. But, since I’ve started creating more composites, I find that no matter where I am, it has potential. I literally take photos of everything, from clouds, to baseball fields, to streetlights, cars, doors, boats, old warehouses, alleyways, you name it. Anything you think you may one day use (and even if you think you’ll never use it) becomes fair game for a photo. Why not, right? That click doesn’t cost anything, so shoot it.

Once you start shooting backgrounds, make sure you organize them. I’ve created a Backgrounds folder, and in that folder are categorized subfolders. You don’t have to have an official cataloging system—it doesn’t have to be that sophisticated. As your collection grows, though, you may want to consider a program like Adobe Photoshop Lightroom (which I use for most of my photography), with all of its keywords and collections, but as you’re starting out, keep it simple.
4. SELECTIONS IN PHOTOSHOP CS5 ROCK!

Everything you do in compositing is based around one key part of Photoshop—selections. Without a good, clean selection, your composites will never look professional. And as you’ll see throughout this book, the selection technology in Photoshop CS5 absolutely rocks! Seriously, it has literally shaved hours off of compositing work and it has even made compositing attainable to people that simply didn’t have the patience or time to try it before. It’s leaps and bounds ahead of where it ever was before Photoshop CS5. So, the first secret is to make sure you have Photoshop CS5, if you want to make life easier. It all but eliminates the need for the old selection tricks using Channels, Calculations, and the Pen tool.

Now, if you’re wondering if there are third-party plug-ins out there that make selections easier for you, there are. But, they cost more money. Photoshop CS5 has all you need and Chapter 1 will teach you all about it.
5. LIGHTING IS EVERYTHING

Lighting is the key to compositing, and not only makes selections easier, but also makes the composite look real. You can learn all of the selection tricks and Photoshop effects you want, but if the lighting on your subject vs. the lighting in the environment in which you place them is different, it'll never really look real. If you know the background up front, then you can plan ahead with your lighting. If not, using a setup similar to mine above gives you a lot of options later in Photoshop.

Most of the time, I use three lights: one main light up front to fill in the face and clothing, and then two lights on the sides that add a nice edge/accents light on the sides of the person. With two to three lights, you drastically increase your odds of getting a good selection from the background, as well as a head start to making the person fit into just about any other background. As for the backdrop, generally the lighter the better (make sure you check out Chapter 1 for more on the best color backdrop to use).

The Main Light: The main light source here is what fills in the face and front of the subject. The modifier you put on this light pretty much controls the mood of the light on your subject. I typically use one of two modifiers: The first is a beauty dish (as seen here) with diffusion material over it. It gives a slightly more contrasty look to your subject, because it produces harsher shadows on the face. The other is a small-to-medium-sized Rotalux Deep Octa softbox (as seen in the second setup photo on the next page), which I tend to use more when photographing families and kids. It tends to give a softer, flatter look vs. the contrasty look the beauty dish gives.
**Edge Lights:** This is the key to this lighting setup. The edge lights produce a fairly hard light right along the edge of the person. I’ve seen people go from using no lighting modifier at all on these (just the bare bulb) to using large softboxes. For me, the size of the modifier is important here, but not critical. The most critical part is that there is some sort of edge light on the person. Don’t overthink this part—just make sure there’s a light. Personally, I like to use a long strip bank softbox to get good coverage, from the subject’s face all the way down the side of their body. But, a small-to-medium-sized softbox, if you don’t have a strip light, can work really well, too. You’ll also notice that I use grids on these edge lights to help control the light and focus it where I want. Remember, we just want a hard edge light along the side of them. We don’t necessarily want that light to wrap around them and mix with the light coming from the front. With a grid, we can direct the light exactly where we want and get more controlled results.

Not every composite is going to start in the studio or be lit using a studio/off-camera lighting setup. As you flip through the book, you’ll notice that we’ll cover several natural-light composites. Natural-light portraits can work for lots of composites, but you’re limited by that light. If you photograph someone in broad daylight at noon, you’re probably not going to be able to place them in a dark alley, and make it look real. You’ll be able to place them on another background that was shot at noon, but that’s about it.
6. DON'T KILL YOURSELF ON A SELECTION IF THE DETAIL ISN'T IMPORTANT

Here's a good example: Jessica, here, was originally photographed on a gray background. After selecting her (and her hair), and placing her on a white background, the edges of her hair look horrible, right? If I plan on putting her on a bright background, then this is definitely a problem and something I'll need to fix (I show you how, by the way, in Chapter 1). But, if I plan on putting her on a darker background, take a look. Perfect! I didn't change one thing about the selection—only the color background that I placed her on. The point here is: don't waste time where it isn't needed or won't be noticed.
7. DARKEN THE FEET
This is one of the best-kept secrets in the compositing world. If you’ve got a full-body composite, and you place a person’s feet on the ground, one of the telltale signs that it’s fake is typically going to be around the feet. It’s really hard to get shadows and lighting to look perfect when the person wasn’t really standing there. We have tricks that we can do (and we will in the book), and one great way to hide what was done is to take people’s attention away from it. Since we’re drawn to looking at the brighter parts of a photo, darkening the feet helps keep people from focusing on them and the fact that something may not be quite right. Trust me, from this moment on, take a look at every ad or movie poster you see where you think something may be composited and look at the feet. Nine times out of 10, you’ll see it’s darker at the bottom.
8. DON'T INCLUDE THE FEET
This is another great secret in the compositing world. If at all possible, create the image so that you don't have the feet included. You’d be surprised at how much feeling, movement, and mood you can create in an image, even if you don’t see the person’s entire body. Again, keep an eye out for movie posters and magazine ads, and you’ll see that most of the images that seem like they must be a composite don’t even have the people’s feet in them.
9. COLOR GIVES EVERYTHING A COMMON THEME

One of the hardest parts of compositing is not necessarily putting various photos together. As you’ll see, it’s not really hard to select a person from one background and place them on another. What is more difficult is getting both the person and the background to share the same overall mood and color temperature. Color really does tie everything together, and it gives everything in the photo a common link. As we work through the book, we’ll use a number of different tricks for this, like adjustment layers and blend modes, as well as a plug-in.
10. THE COMPOSITOR’S SECRET
WEAPON: PLUG-INS

Let me be the first to say that I know plug-ins aren’t cheap. And I hate it when I read something that talks about all these third-party plug-ins you need in order to complete a tutorial. As if Photoshop isn’t expensive enough already, along with all the photography gear you need to take the photos. So, here’s what I’ve done: anyplace that I use a third-party plug-in, I first show you the free way to do something similar in Photoshop. You’ll find that the free way has two issues, though: (1) it typically doesn’t look as good as the effect we get with the plug-in and (2) it takes much longer than it does with a plug-in. If you’re into compositing, plug-ins will make your life easier, plain and simple. These are the plug-ins I use:

**Nik Software’s Color Efex Pro Complete**
This plug-in gets used just about every single day in my work. Whether I’m compositing or not, I use Color Efex Pro. But for compositing, it’s got so many filters that help finish your work. I swear by the Tonal Contrast filter, which I use to finish off just about every one of my composites and backgrounds. The Bi-Color filter adds some really nice color to your photos. I use the Brilliance/Warmth filter on every landscape photo I take. Bleach Bypass is a great effect for portraits. The list goes on. I think these effects should be included in Photoshop, but they’re not. Sure, you can go through a bunch of steps to create them in Photoshop, or you can just use the plug-in. At $199.95, it’s not cheap, but it’s the first one I’d buy.
Topaz Adjust by Topaz Labs
This one is another one of my must-have plug-ins. I use it to add an instant edgy/gritty look to my images. Plus, if I really want to add some mood and make a bright image look like it was taken at night, their Dark – Night preset (used in Chapter 10) is one of my favorites. And at $50, it’s pretty reasonable.

Knoll Light Factory for Photoshop by Red Giant Software
You’ll notice I use a lot of lighting effects in the book. Lens flares and light streaks come in really handy to bring your composites to that next level of professionalism—things like enhancing the headlights on a car or light on a building, or adding a light source based on the way light is hitting your subject. You can do all of these things with layers, layer styles, and filters in Photoshop (and I did them in Photoshop in the book), but none of them give you the professional quality light effects that Knoll Light Factory does. That said, this one is probably the last one on my must-have list. It’s not cheap, at $149, so you’d have to balance the good parts with how much you’d actually use it.
This page intentionally left blank
Another great use of compositing is for high school senior portraits. It’s become a really hot trend to take seniors out to a cool, fun, or dramatic location for their graduation photo shoot. But, with compositing, you don’t have to take them anywhere. It really has a ton of uses for this style of photo: maybe the weather didn’t cooperate on the day of a location shoot, maybe you don’t have the location that works for your subject, etc.
PREPPING THE BACKGROUND

The background for this one is an outdoor basketball court. It’s got a nice blue sky behind it, along with a city skyline. It’s cool, but doesn’t do much if we’re looking for something edgy here. Once we add some dramatic clouds and a few effects, it’ll look totally different, though.

STEP ONE:
The subject we’ll be placing in this background is wearing a basketball uniform, so while we’re going to go with a basketball-themed background here, we’ll take it in a very dramatic direction. First, open the main image for the background. It’s pretty simple at this point: a basketball court with a city skyline in the background.

STEP TWO:
Since we’re going in a dramatic direction for this one, let’s add some really dramatic clouds in place of the blue sky. We’ll need to make a selection first, though. Now, I know I’ve been touting the Quick Selection tool with Refine Edge as the best selection tools around, but for this one, we’re going to use another selection tool called Color Range. Since the sky is all blue, it’ll be the fastest way to select it. So, go to Select> Color Range to open the dialog.
STEP THREE:
The way Color Range works is that, with the Select pop-up menu set to Sampled Colors, you click on the color in your image you want to select. In this case, it’s the blue sky, so just click with the eyedropper on the blue sky. If you have the Selection option turned on (below the preview window), you’re going to see a black-and-white preview of your selection. Everything that’s white is now selected, and everything that’s black isn’t. You’ll see just a small area of the sky shows up in white at this point.

STEP FOUR:
There’s obviously more than one shade of blue in the sky, so we’ll need to add to our selection. To add to it, press-and-hold the Shift key and click in other areas of the blue sky. Each time you Shift-click, you’ll add more blue to the selected area. Don’t forget to Shift-click inside those areas in the fence right above the skyline.
STEP FIVE:
You’ll also notice a Fuzziness slider near the top of the Color Range dialog. Fuzziness pretty much loosens the edges of your selection. At 0, the selection remains very tight and only the colors you clicked on will be selected. As you increase the Fuzziness amount, the edges loosen a little and become softer, so more areas around what you clicked on become part of the selection. I found 15 works pretty well for this photo. When you’re done, click OK to lock in the selection and close the Color Range dialog. If the selection looks like it bleeds over into other parts of the image, don’t worry about it for now. You’ll see, later, that we’ll hide a lot of those imperfections and you’ll never even see them.

STEP SIX:
Now, let’s add some clouds. Go ahead and open the photo of the clouds for this example. I took this photo on a rooftop on a really cloudy day. Overcast days work well for this, too, but shadowed, puffy clouds work best, since they give a lot more detail.
STEP SEVEN:
Let’s add to the drama by adding an HDR effect to the clouds. Even though it’s not a bracketed photo with several different exposures, we can fake it with Photoshop. Go to Image>Adjustments>HDR Toning. The main thing here is to bring the Radius and Strength sliders way up. Take Radius to 230 px and Strength to 3.25. I brought the Exposure down to –0.50, Detail to +60%, and both Shadow and Highlight to –80%.

![HDR Toning dialog box]

STEP EIGHT:
Click on Toning Curve and Histogram at the very bottom of the dialog to open the Curve for the photo. Click on the Curve to add two points, drag the bottom one down, and then drag the top one up, like you see here. This will add some nice contrast to the clouds. When you’re done, click OK.
STEP NINE:
Okay, now our clouds are nice and dramatic. Let’s add them to the basketball court image. Go to Select>All (or press Command-A [PC: Ctrl-A]) to select the entire cloud image. Then go to Edit>Copy (or press Command-C [PC: Ctrl-C]) to copy it. Switch over to the basketball court photo (where we should still have a live selection from Step Five) and go to Edit>Paste Special>Paste Into. This pastes the clouds into the selection that we created earlier. The best part about doing it this way is that Photoshop automatically creates a mask for us, so we can adjust where the clouds appear if we need to.

STEP 10:
Press Command-T (PC: Ctrl-T) to go into Free Transform mode. Notice how you can’t see all of the handles around the Free Transform box? Here’s a little tip: Press Command-0 (zero; PC: Ctrl-0) and Photoshop will zoom your image out, so that all of the handles fit in view. Then, press-and-hold the Shift key and drag the bottom-right corner handle inward until the transform box is closer to the size of the basketball court image. Press Return (PC: Enter) when you’re done to lock in the transformation.
**STEP 11:**
Grab the Move tool from the Toolbox (or just press the V key) and move the clouds up so the horizon line from the clouds image falls just behind the buildings in the city skyline.

**STEP 12:**
There’s one last thing we’ll do to the background. See, compositing has a lot to do with the background, but at the same time, you don’t want the background to overpower the photo. In this example, there’s a lot going on with the background, so we’ll use a little trick to help tone it down a bit. Press G to select the Gradient tool from the Toolbox. Click on the gradient thumbnail in the Options Bar to open the Gradient Picker, and choose the second gradient from the top left (circled here), which is Foreground to Transparent. Immediately to the right of the gradient thumbnail are the gradient type icons. Click on the Reflected one (the second from the right) and then set your Foreground color to white by pressing D, then X.
Chapter 4  Senior Portrait

STEP 13:
Click on the Create a New Layer icon at the bottom of the Layers panel to create a new blank layer. Then, position your cursor in the middle of the image and drag downward to the bottom to add the gradient on this layer. It creates a white gradient in the middle, and the gradient appears to fall off as it gets further away from the middle. What we’ve done here is give the appearance of adding a lot of light to the background. It’s this light wash that lets us pull off the composite more easily and keep focus on the subject that we’ll eventually be adding. When you’re done, go to File>Save (or press Command-S [PC: Ctrl-S]) and save this as a PSD file.
PREPPING THE BASKETBALL PLAYER

This one breaks all the rules on how I’ve been telling you to set up your backgrounds to make the selection process easier. While teaching at a small workshop in Tulsa, OK, I decided to do a live compositing tutorial for the class—the shoot, the extraction, and the Photoshop work all in one class. Well, because of the classroom setup, we didn’t have any seamless backgrounds to use. In fact, we didn’t have any background at all. And all we had were two lights (not the three I would normally use). So, the setup wasn’t ideal, but because the background was light enough and because there was at least one edge light, we’re still able to pull off a great selection.

STEP ONE:
Open the basketball player photo. It’s a RAW photo, so it’ll open in the Camera Raw window. Our model, a young guy named Tyler, did great here. But, as you can see, the setup wasn’t ideal. The yellow wallpaper from the small hotel conference room isn’t the background I was hoping for (you gotta love the power cords in the background, too). I only had one edge light, and you can see it in the photo here. The only other light, which you don’t see, is a beauty dish with a diffuser just to the right of the camera, above and in front of the subject, to add some fill to his face and uniform.

STEP TWO:
To make the selection process easier, increase the Exposure setting to +1.00. The brighter the background, the easier job Photoshop will have at selecting Tyler from it. Press-and-hold the Shift key and the Open Image button, at the bottom right of the window, will turn into Open Object (circled here). Click it to open the image in Photoshop as a Smart Object, which means we’ll be able to easily come back to Camera Raw if we need to later.
STEP THREE:
Believe it or not, the selection for this one is really simple. First, press W to get the Quick Selection tool. Then, paint your selection on Tyler until you have the entire body and basketball selected. As I always say, spend a couple of minutes here to make sure you get all of the edges as close as possible. To remove an area from the selection, just press-and-hold the Option (PC: Alt) key and click on it.

STEP FOUR:
Press the Refine Edge button in the Options Bar to open the Refine Edge dialog, and then press the F key until you have the white background. Since our final background is fairly light, white works best for previewing our selection. For this one, I dragged the Radius slider to 15 px and turned on the Smart Radius checkbox.
STEP FIVE:
Press the F key one more time to switch to the black and white View mode. I’ll do this every once in a while to see if I’m missing any edges in the selection. In this case, zoom in to the area at the top right, where his shoulder meets his ear. You’ll see a jagged fringe near it. If we leave it alone, it’ll eventually pull in some of the yellow wallpaper.

STEP SIX:
To fix it, click-and-hold on the Refine Radius tool to the left of the Edge Detection section, and choose the Erase Refinements tool. Use the Left Bracket key ([( to make the brush pretty small, so it fits into that area, and then paint along the edge until the fringe goes away (as shown here). When you’re done, set the Output To pop-up menu to Layer Mask, and press OK to close the Refine Edge dialog.
STEP SEVEN:
Now, we’ll clean up some fringes around the selection on the layer mask using the Overlay mode Brush tool trick I first covered back in Chapter 1. Click on the layer mask to target it, press B to select the Brush tool, and then set the Mode pop-up menu in the Options Bar to Overlay. Zoom in really close to the edges and start painting with either black or white. Paint with white on areas like you see here, where part of Tyler’s uniform is actually missing from the selection. Painting in Overlay mode with white will bring it back, but it won’t bring back the original background.

STEP EIGHT:
Paint with black in areas like you see here, on the left side of his jersey. Remnants from the yellow background are still there, and painting with black will remove them, but not his already-selected jersey.
STEP NINE:
Now, double-click on the Smart Object thumbnail to go back into Camera Raw and set the Exposure setting back to 0 (zero), since we don’t need it to help with the selection anymore. Click OK to go back to Photoshop.

STEP 10:
Part of prepping the portrait also involves any retouching that needs to be done. There are a few blemishes that we can get rid of quickly and it’s easier to get it done now than worry about it later when we’re trying to composite the two images together. So, click on the Create a New Layer icon at the bottom of the Layers panel to add a new blank layer. It’s always good to try to rename your layers as you go, too (double-click on the layer’s name to do this). I can’t say I’m always good at remembering to do it, but I do try when I know I’m compositing, because the layers can get out of hand really fast.
STEP 11:
Select the Spot Healing Brush tool from the Toolbox by pressing the \textbf{J} key. Make sure that the Content-Aware radio button and Sample All Layers checkbox are both turned on in the Options Bar.

STEP 12:
Zoom in on the face to get a closer look. The Spot Healing Brush is pretty simple to use, especially when you turn on the Content-Aware option, like we just did. There’s no sampling involved, just position your cursor over a blemish. Use the \textbf{Left} or \textbf{Right Bracket key} to resize the brush to something just a bit larger than the blemish. Then, click to paint over the blemish, and it’ll disappear. Use the same process to remove any tiny spots on his arms and face. Okay, we’re done with the prep work for the portrait, so save it as a PSD file and move on to the composite.
CREATING THE COMPOSITE

Now that we’ve got the portrait selected and the background created, the composite comes together pretty quickly. We’ll have to make some adjustments to carry over the atmosphere we added to the background in the final image. Plus, we’ll need to do some overall dodging and burning, so he’s not too bright for the background that we’ve placed him in.

STEP ONE:
Start out by opening the background image we created in the first part of the chapter. Don’t forget, if you skipped that part, I’ve got the completed background in the download images ready for you to start with. Since we don’t need all of the layers anymore, go to Layer > Flatten Image to flatten everything.

STEP TWO:
Now, open the photo of the basketball player that we worked on in the last tutorial. Again, the completed image is ready for you if you need something to start with. Use the Move tool (V) to drag the basketball player onto the background photo.
STEP THREE:
He’s a little too big for the background, right? So, press Command-T (PC: Ctrl-T) to go into Free Transform mode. You probably can’t see the transform handles around him, so press Command-0 (zero; PC: Ctrl-0) to zoom out to where you can.

STEP FOUR:
Press-and-hold the Shift key and drag one of the corner handles inward to make the basketball player smaller. You can also move your cursor outside the bounding box, and click-and-drag to rotate the image a little, as I did here. I deliberately left this image so the top of his head is cropped a little at the top of the image, but that’s more of a creative choice. I just felt it conveyed more depth with him in the photo this way. Feel free to make it a little smaller if you want to fit the subject’s entire head in the frame. Press Return (PC: Enter) to lock in the transformation when you’re done.
STEP FIVE:
The next thing I noticed is that I’d rather have the basketball hoop be on the side of the image that Tyler is looking at (the left side). Not that I think he’s looking at the hoop, I just think it serves as a better focal point to have it on that side of him. Since I can’t flip Tyler (the writing on his shirt would be backwards), we’ll have to flip the background. So, click once on the Background layer and press **Command-J (PC: Ctrl-J)** to duplicate it.

STEP SIX:
Go to **Edit>Transform>Flip Horizontal** to flip the background the other way. Now, the basketball hoop is on the left side of the image, but Tyler stayed the same.
STEP SEVEN:
Okay, things are looking better, but we need to help the portrait fit into the background better. Part of what’s wrong here is that his skin tone has too much color compared to the muted background we’re using. This is why I love working with Smart Objects when doing my composites. Since we originally opened the basketball player photo as a Smart Object, it’s easy enough to adjust. Double-click on the Smart Object thumbnail to reopen the photo in Camera Raw. Drag the Vibrance slider to –40 and it’ll take some of the red out, and then increase the Temperature slider to 5250 to warm the photo up a little, too. Click OK when you’re done to go back to Photoshop.

STEP EIGHT:
It’s looking better, but we still need to add some contrast/edginess and a little more of that desaturated look. We’ll need a duplicate of the basketball player layer for this trick, but you can’t just duplicate the layer the way we’re used to doing it, because it’s a Smart Object. Instead, Right-click on the Smart Object layer and, from the pop-up menu, choose **New Smart Object via Copy**. That makes a duplicate that we can work with and not affect the original layer.
**STEP NINE:**
Double-click on the image thumbnail on the top copy layer to go into Camera Raw again. In order for this edgy trick to work, we need to have a black-and-white photo. So, click on the HSL/Grayscale icon (the fourth one from the left beneath the histogram) and turn on the Convert to Grayscale checkbox at the top of the panel. Go back to the Basic panel and increase the Fill Light setting to +30 to brighten the shadows a little, too. Click OK when you’re done.

**STEP 10:**
Change the blend mode of the top copy (the one we just converted to black and white) to Soft Light and reduce the Opacity to around 80%. This adds a little more contrast, but also gives the photo more of that edgy and slightly desaturated look. You can always try the Overlay or Hard Light blend modes, too. Sometimes they work well, but they have a little more punch to them than Soft Light.
STEP 11:
Next, we’ll do some dodging and burning on Tyler’s skin. This is another finishing technique that helps add some depth and dimension to a person’s skin. Go to Layer>New>Layer. In the New Layer dialog (seen here), change the blend Mode pop-up menu to Soft Light, then turn on the Fill with Soft-Light-Neutral Color (50% Gray) checkbox, and click OK. This adds a new layer filled with 50% gray, but because it’s set to Soft Light, it appears transparent, which makes it perfect for dodging and burning, because it gives us an easier way to see our dodging and burning areas (by just changing the blend mode back to Normal).

STEP 12:
Now, grab the Brush tool (B), and choose a medium-sized, soft-edged brush from the Brush Picker in the Options Bar. Also, lower the brush Opacity setting to 15%. This lets us build the amount of dodging and burning we do with each stroke.
STEP 13:
Here’s how dodging and burning will work on this new layer: We’re going to paint in black over the dark shadow areas and anything we want to darken to make them darker. Then, we’ll paint with white over the brighter highlight areas to make them brighter. Start by pressing D to set your Foreground color to black, then paint with black along the outside edges of his arms where the natural shadows are falling to darken them a little. I don’t think we have to darken all the shadows, though, just the ones on his arms and maybe even his shoulder to make it a little darker.

STEP 14:
Press X to switch your Foreground color to white to brighten the highlight areas. I painted along the inside of the forearms, his shoulders and upper arms, and his face. Don’t forget, since you’re working with a low-opacity brush, the more you brush, the more you’ll build up the brightening or darkening effect. This one is hard to see, but if you turn the layer visibility on and off, you’ll definitely see the results. You might even try pressing Command-J (PC: Ctrl-J) to duplicate the dodge/burn layer to see what it looks like if you intensify it more.
STEP 15:
Part of finishing this image off will be to add some more light to the photo. Since we have this large, bright wash of light behind the subject, we’re going to work with that and even add to it. Click on the Create a New Layer icon at the bottom of the Layers panel to create a new blank layer, then double-click on the layer name and rename the layer “Light.” Then, with the Brush tool still selected, make sure your Foreground color is still white and your brush Opacity is still set to 15%.

STEP 16:
Using a fairly large, soft-edged brush, paint a few brush strokes over the shoulder near the basketball hoop on the left. Since there’s a light source back there (you can see from the clouds), we’d expect more light to be pouring in from that direction. I also painted some brush strokes, using a slightly smaller brush, in between his arms and the basketball and above his other arm on the right.
STEP 17:
We’re almost done. Merge all of the layers into a new one by pressing Command-Option-Shift-E (PC: Ctrl-Alt-Shift-E), and rename it “Edge Darkening.” Change the blend mode of the layer to **Multiply**. Now, everything will be darkened. Click on the Add Layer Mask icon at the bottom of the Layers panel to add a layer mask. Then, with the Brush tool still active (don’t forget to change the Opacity back to 100%), set your Foreground color to black, and use a large, soft-edged brush to paint away the Multiply effect from the middle of the photo, so just the edges and bottom are darker (as seen here).

STEP 18:
One more thing: I’d like to add some overall extra-edginess to the photo. I’m going to show you two ways to do this: one is free and comes with Photoshop, and one isn’t (but it’s the method I actually use, because I can’t get the same results in Photoshop). First, we’ll look at the free way. Press Command-Option-Shift-E, again, to combine all of the layers into a newly merged layer on top, and rename it “Edgy Effect.”
STEP 19:
Then, go to Filter>Other>High Pass and use a Radius setting of 9 px. Click OK when you’re done, and the image will now look gray.

STEP 20:
Change the blend mode of the layer to Hard Light to hide the gray. Now you’re left with a sharpened and gritty effect on the photo. It’s a perfect (free) way to finish off images like this.
STEP 21:
Now for the not-free way. It’s a plug-in called Topaz Adjust from Topaz Labs (www.topazlabs.com). I cover this plug-in, and the entire plug-in topic, in the “10 Things You Need to Know About Compositing” section at the beginning of the book. I wanted to show you the way I’d really finish off this photo to get the best effect, and Topaz Adjust is one of my best-kept secrets. Once you install it, you can delete the High Pass layer we just created, merge your layers to a new layer again, and name it “Edgy Effect,” again. Then, go to Filter>Topaz Labs>Topaz Adjust. Note: Topaz Adjust is available as a free trial in case you want to try it out.

STEP 22:
The filter I like for most of my portrait composites is called Portrait Drama. It has the effect of doing what we did with the High Pass filter, and then some. It sharpens the entire photo, but it also adds this contrasty/edgy look and some color that, well, I just can’t seem to add any other way in Photoshop without adding a bunch of layers, filters, and blend modes (and I’m still not usually that happy with it). So, click on Portrait Drama in the Presets panel on the left and leave the settings at their defaults. Click OK when you’re done. Now, you know the way I really finish off most of my composites.
STEP 23:
Sometimes, the effect is too heavy (which I think it is here). The skin will tend to get overly gritty, and any dramatic clouds get really contrasty. If that happens, then add a layer mask and paint it away from those areas. Here, I painted with a 30% opacity black brush on the layer mask to remove some grit from his face, arms, and the clouds.
This page intentionally left blank
INDEX

() (bracket keys), 3, 4, 13
50% Gray fill, 124

A

d action composites
  motorcyclist in motion photo, 63–89
  multiple-exposure action photo, 209–225
  See also sports template composite
Add a Layer Style icon, 24
Add Layer Mask icon, 27
Add mode, Quick Selection tool, 3, 4
Adjustment Brush tool, 78, 171, 198, 239

ad adjustment layers
  Curves, 164, 200, 267–268
  Gradient Fill, 81, 82
  Gradient Map, 180
  Hue/Saturation, 69, 173, 186, 242, 269, 296, 353
  Levels, 258, 287
  Photo Filter, 56–57, 173, 199, 265
  Vibrance, 155, 353
Adjustments panel, 56

adv advanced commercial composite.
  See commercial composite
All Layers sampling option, 177
Aperture Priority mode, 210, 222
aspect ratio option, 198, 299
Auto Exposure Bracketing (AEB), 254
Auto White Balance setting, 222
Auto-Blend Layers feature, 215–216
Average Blur filter, 240, 365

B

Background color
  choosing for portraits, 31–34
  swapping with Foreground color, 14
background image preparation
  for basic composite, 41–45
  for commercial composite, 350–354
  for illustration-added composite, 328–331
  for live concert composite, 186–190
  for motorcyclist in motion composite, 64–69
  for movie poster composite, 231–234
  for senior portrait composite, 92–98
  for sports template composite, 276–283
  for studio sports portrait composite, 160–165
  for ultra-grungy/edgy HDR background, 254–258
See also subject image preparation

backgrounds
  brightening, 133
  building a library of, xvi
  color choice for, 31–34
  enhancing lights in, 246–247, 269–270
  experimenting with, 6
  flipping, 77, 107, 177, 271
  gradients added to, 97–98, 165
  lights added to, 246–247, 269–270
  modifying color of, 69, 186, 296, 300–301
  multiple images for creating, 350–354
  placing portraits into, 51–60
  textures used for, 276, 296, 333
  viewing selections on, 6, 19
  white, 32, 134, 150

Barker, Corey, 368

basic composite, 37–61
  background image preparation, 41–45
  composite creation steps, 51–60
  final image example, 61
  planning ahead for, 38–40
  portrait preparation, 46–50
  basketball player image, 99–104
  beauty dish, xviii
  Bi-Color Filters, 180–181
  black backgrounds, 33
  Black Fill setting, 145, 178, 187, 193, 237
  black layer mask, 69, 219
  black-and-white conversions, 109, 172
  black and white View mode, 101
  blemish removal, 103–104, 127
blend modes
  Color, 241, 365
  Color Dodge, 201
  Hard Light, 53, 59, 86, 114, 172
  Luminosity, 200
  Multiply, 28, 44, 113
  Normal, 54, 74
  Overlay, 15, 49–50, 74, 102, 194
  Screen, 28, 178, 188, 248, 258
  Soft Light, 82, 109, 110, 300

blending layers, 215
blue backgrounds, 34
blur filters
  Average Blur, 240, 365
  Gaussian Blur, 203, 258, 270, 289, 352, 356
  Motion Blur, 68, 80
  Radial Blur, 68
Blur tool, 362
blurred group shot, 135
blurring
  backgrounds, 68–69
  foreground distractions, 203
index

character panel, 249
children
  in commercial composite, 358–359
  in family/group portrait composite, 141
  in one person, multiple poses composite, 312, 314, 322–323
city skyline image, 162–163
clear all button, 172
clear guides command, 318
clipping masks
  creating, 57, 164, 173, 199, 241
  releasing, 241, 245
clone stamp tool, 84, 177, 356, 358
clouds
  adding to skies, 94–95, 161, 232
  image library of, 228
clouds filter, 257
color
  background, 31–34
  desaturating, 265, 300
  sampling, 25, 28, 93
color adjustments, xxiii
  to backgrounds, 69, 186, 296, 300–301
  to gradients, 180, 279
  to parts of composites, 242
  to subjects, 56–57, 108, 173, 199, 265
  to textures, 296
color blend mode, 241, 365
color dodge blend mode, 201
color efex pro plug-in, xxiv
  bi-color filters, 180
tonal contrast filter, 179, 205, 250, 342, 366
color picker
  gradient editor, 180, 279
layer style dialog, 25, 28, 148
shape layer, 278
color range dialog, 92–94, 351, 360
color sampling
  of hair color, 25, 28
  of sky color, 93
color temperature, 56, 78
colorize checkbox, 69, 186, 242, 296
commercial composite, 347–367
  background image creation, 350–354
  brainstorming ideas for, 348
  composite creation steps, 355–366
  final image example, 367
composites
  planning ahead for, 38–40
  ten things to know about, xiv–xxv
composites (specific)
  basic composite, 37–61
  commercial composite, 347–367
  family/group portrait composite, 139–157
  illustration-added composite, 327–345
  live concert composite, 185–207
  motorcyclist in motion composite, 63–89
  movie poster composite, 227–251
  multiple-exposure action photo, 209–225
  one person, multiple poses composite, 311–325
  professional office composite, 119–137
  senior portrait composite, 91–117
  single-photo composite, 295–309
  sports template composite, 275–293
  studio sports portrait composite, 159–183
  ultra-grungy/edgy HDR background, 253–273
  concepcion, RC, 311
concert composite. see live concert composite
Content-Aware radio button, 43, 331
Continuous shooting mode, 211
contrast
adding to images, 164, 250
adjusting in Camera Raw, 108–109, 172
Photorealistic High Contrast option, 42
Tonal Contrast filter option, 179, 205, 250
Contrast slider, 9
Convert to Grayscale checkbox, 109, 172
Copy command, 96, 161, 232
Copy Merged command, 83, 163
Create a New Layer icon, 12
Create Clipping Mask option, 57, 164, 173, 199, 241
Create Layer command, 26, 148
Create New Adjustment Layer icon, 56
credit block text, 249
Crop tool, 155, 257, 318
cropping
composites, 155, 318
HDR backgrounds, 257
Curves adjustment layer, 164, 200, 267–268

D
dancer photos, 312
Dark – Night preset, xxv, 234
darkening
blacks, 172
edges, 44–45, 87, 256, 303
feet, xxi, 171, 181
selective, 85, 164, 178, 199, 341
shadows, 111, 365
Decontaminate Colors checkbox, 9
Defringe feature, 17, 126, 147, 149, 261, 306
Density slider, 56
Desaturate command, 265, 300
detail slider, 255
disabling layer masks, 220, 221
distortion problems, 256
distractions, cleaning up, 43
DiVitale, Jim, 368
Dodge and Burn technique
edge vignetting with, 303
enhancing highlights with, 364
refining hair with, 30
retouching skin with, 110–111
selective darkening with, 85, 178, 341, 365
Dodge tool, 30, 85, 178, 364
Doggett, Eric, 369
downloadable images, xiii, 286, 355
dramatic look, 232–234
drawing shapes, 277, 336–339
Drop Shadow layer style, 282, 302
Duplicate command, 76
Duplicate Group command, 281
duplicating layers, 44, 54, 64, 107
dusty smoke-like effect, 257–258
E
edge darkening effect, 44–45, 87, 256, 303
Edge Detection features, 7–8
edge lights, xix
edgy effect
Camera Raw settings for, 172
Color Efex Pro plug-in for, 179, 205
High Pass filter for, 58–59, 114, 204
Photoshop options for, 113–114, 172, 204
Tonal Contrast filter for, 179, 205, 342
Topaz Adjust plug-in for, 115
See also gritty effect; grunge look
Ellipse tool, 277
Elliptical Marquee tool, 352
Erase Refinements tool, 101
Eraser tool, 289, 351, 360
exposure adjustments
basic composite, 46, 50
live concert composite, 198–199
motorcyclist in motion composite, 78–79
movie poster composite, 239
professional office composite, 133
senior portrait composite, 99
studio sports portrait composite, 170–171
Exposure setting
Camera Raw, 46, 50
HDR Toning dialog, 42
Eye icons, 83, 147, 261, 334
Eyedropper tool
background color sampling with, 203
hair color sampling with, 25, 28

F
family/group portrait composite, 139–157
composite creation steps, 150–155
cropping the composite image, 155
final image example, 156–157
photography setup for, 140–143
portrait image preparation, 144–149
shadows added to, 152–154
Feather Selection dialog, 44
Feather slider, 8
feet
darkening, xxi, 171, 181
not including, xxii
Fill Light slider, 71, 172, 191, 235
gradients
adding to backgrounds, 97–98, 165
changing color of, 180, 279
darkening feet/legs with, 181, 291
illustrated shapes and, 338, 340
motion effect created with, 81
smoother transitions with, 243–244
gray backgrounds, 31
Gray fill setting, 124
grayscale conversions, 109, 172
green backgrounds, 34
Grimes, Joel, 64, 253, 368
gritty effect
High Pass filter for, 58–59, 85, 114, 204
Tonal Contrast filter for, 271, 343
Topaz Adjust plug-in for, 115
See also edgy effect; grunge look
Group Layers command, 280, 353, 359
group portraits
blurred group shot, 135
family/group portrait composite, 139–157
professional office composite, 119–137
grunge look
in basic composite, 41–42
in movie poster composite, 232–233
See also ultra-grungy/edgy HDR background
guide feature, 318
H
hair
extracting with selections, 18–23
refining edges of, 24–30
sampling color of, 25, 28
Hard Light blend mode, 53, 59, 86, 114, 172
hardness, brush, 3
HDR photos
  creating in Photoshop, 255–256
  process of taking, 254
HDR Toning adjustment, 41–42, 95, 232–233
height of people, 151
hexagon texture, 307–308
High Pass filter, 58–59, 85, 114, 204
Highlight Detail setting, 42
Highlight slider, 255
highlights
  brightening, 111, 364
  selecting, 360
Hill, Dave, 369
Hollywood, Calvin, 368
horizontal guides, 318
Horizontal Type tool, 249, 281, 301
HSB Color Model, 81
HSL/Grayscale panel, 109, 172
Hue slider, 69, 186, 242, 363
Hue/Saturation adjustment layer, 69, 173, 186, 242, 269, 296, 353
Hue/Saturation dialog, 202, 360, 363
Illustration-added composite, 327–345
  adding illustrations to, 335–336, 339
  background image extended for, 328–331
  composite creation steps, 332–343
  drawing illustrations for, 336–339
  edgy effect applied to, 342–343
  final image example, 344–345
  image downloads, xiii, 286, 355
Image Rotation command, 276
Image Size dialog, 150
Inflate option, 84
information resources, 368–371
Inner Glow layer style, 24–26, 28, 148–149
inverting
  black to white, 307
  layer masks, 268, 287
  selections, 45, 333, 351
iStockphoto website, xv, 200, 276, 296, 333
J
Jaime, Ricky, 311
K
Kelby Training, 368
keying process, 34
Knoll Light Factory plug-in, xxv
L
Land, Gary, 370
layer masks
  adding black, 69, 219
  adjusting selections with, 11–17
  disabling/re-enabling, 220, 221–222
  filling with white, 12, 53, 73
  hiding effects using, 59, 113
  inverting, 268, 287
  outputting selections to, 9, 22, 48, 73
Layer Style dialog, 25–26
layer styles
  Drop Shadow, 282, 302
  Gradient Overlay, 279, 281, 338
  Inner Glow, 24–26, 28, 148–149
  Outer Glow, 131, 152, 304–306
  Radial, 280
  Stroke, 282
layers
  blending, 215
  creating new, 12, 67
  duplicating, 44, 54, 64, 107
  effects placed on, 26
  flattening, 51, 76, 105
  flipping, 271, 360
  grouping, 280, 353, 359
  inverting, 268, 287, 307
  merging, 60, 67, 113
  renaming, 68, 350
Lens Correction filter, 256
lens flare, 86, 178, 187–189, 247–248
Lens Flare filter, 86, 178, 187, 247
Levels adjustment layer, 258, 287
light beams, 270
lighting
  background color and, 31–34
  recommended setup for, xviii–xix
  lighting setup, xviii–xix
  for family/group portrait composite, 141–143
  for live concert composite, 191
  for one person, multiple poses composite, 313
  for professional office composite, 120–122
  for studio sports portrait, 166
Lightroom slider, 202, 242, 353
Lightroom application, xvi
lights
  enhancing sources of, 246–247, 269–270
  lens flare effect, 187–189
  main and edge, xviii–xix
Linear Gradient icon, 291
Liquify filter, 127–128
live concert composite, 185–207
  audience arms selection, 194–196
  background image preparation, 186–190
composite creation steps, 197–205
edgy effect added to, 204–205
final image example, 206–207
portrait image selection, 191–194
smoke image added to, 200–202
Load Files into Stack option, 213, 217, 315
Load Layers dialog, 213–214, 217–218, 315
logo images, 282
Luminosity blend mode, 200

M
main light, xviii
Maintain Aspect Ratio icon, 198, 299
Manual shooting mode, 210
Matting options, 29
medical staff composite. See professional office composite
Merge to HDR Pro dialog, 255–256
merging layers, 60, 67, 113
Midpoint slider, 256
Midtones Contrast setting, 266
Midtones Range setting, 30, 85, 178, 303, 341, 365
Motion Blur filter, 68, 80
motion composite, 63–89
background image preparation, 64–69
composite creation steps, 76–87
final image example, 88–89
motion blur added to, 68–69, 80–81
subject image preparation, 70–75
See also multiple-exposure action photo
Motor Image Works, 371
motorcyclist image, 70–75
Move tool
background image preparation with, 66, 97
positioning subjects with, 23, 51, 77, 105, 285, 317
movie poster composite, 227–251
background image preparation, 231–234
collecting component images for, 228–230
composite creation steps, 238–250
dramatic look given to, 232–234
final image example, 251
portrait image preparation, 235–237
title/credit text for, 248–250
multiple poses composite. See one person, multiple poses composite
multiple-exposure action photo, 209–225
automatic method for creating, 213–216
final image examples, 216, 225
Load Layers dialog and, 213–214, 217–218
manual method for creating, 217–224
photography setup for, 210–212
See also motion composite
Multiply blend mode, 28, 44, 113
New Smart Object via Copy command, 108, 172
Nik Color Efex Pro. See Color Efex Pro plug-in
Noise gradient, 81
Normal blend mode, 54, 74
Notes app, 40

O
office staff composite. See professional office composite
one person, multiple poses composite, 311–325
children as subjects of, 312, 314, 322–323
composite creation steps, 315–321
final image example, 324–325
photography setup for, 312–314
Opacity setting
Brush tool, 110, 113
Eraser tool, 289
gradient effect, 165, 180
Inner Glow effect, 26, 148
Lens Flare effect, 86, 178
motion blur effect, 81
shadow layer, 54, 132, 289, 352
type layer, 302
Open Object button, 47, 72
Options Bar
Refine Edge button, 5
selection mode icons, 3
Outer Glow layer style, 131, 152, 304–306
Output To pop-up menu, 9
Overlay blend mode, 15, 49–50, 74, 102

P
Paguia, Justin, 368, 370
Paste command, 83
Paste Into command, 96, 161, 163, 232, 334
Pen tool
drawing shapes with, 336–337, 339
video on using, 337
perspective correction, 330
Photo Filter adjustment layer, 56–57, 173, 199, 265
photography setup
for family/group portrait composite, 140–143
for live concert composite, 191
for multiple-exposure action photo, 210–212
for one person, multiple poses composite, 312–314
for professional office composite, 120–122
for studio sports portrait, 166
See also camera settings
Photorealistic High Contrast option, 42
Photoshop CS5
new selection features in, xii, xvii, 2–10
opening photos as Smart Objects in, 47, 72
pixel height/width, 150, 160, 316
planning ahead, 38–40
plug-ins, xxiv–xxv
portrait composites
basic, 37–61
family/group, 139–157
high school senior, 91–117
live concert, 185–207
professional office, 119–137
studio sports, 159–183
Portrait Drama filter, 115
portrait image preparation. See subject image preparation
professional office composite, 119–137
background image for, 129, 134
blurred group shot for, 135
composite creation steps, 129–134
final image example, 136
photography setup for, 120–122
portrait image preparation, 123–128
shadows added to, 130–132
Professional Photographer magazine, 139
Protect Tones checkbox, 364
PSD files, 50, 69, 173
Puppet Warp tool, 262
Q
Quantz, James, Jr., 370
Quick Selection tool, 2
Add/Subtract modes, 3–4
steps for using, 3–5
R
Radial Blur filter, 68
Radial layer style, 280
Radius slider
HDR Toning dialog, 95
Merge to HDR Pro dialog, 255
Refine Edge dialog, 7–8, 20, 73, 192
RAW files, 46
Recovery slider, 239
Rectangular Marquee tool, 44, 65, 288, 328, 356
Redo command, 17
Refine Edge button, 5
Refine Edge dialog, 2
Contrast slider, 9
Feather slider, 8
hair extractions, 19–20
Radius slider, 7–8, 20, 73, 192
Shift Edge slider, 9
Smart Radius checkbox, 8, 48, 73, 192
Smooth slider, 8
steps for using, 5–9
View settings, 6, 19, 22, 48
Refine Radius tool, 20–22, 236
Reflected gradient, 97, 165, 243, 281
reflections, adding to images, 83, 84
Release Clipping Mask option, 241, 245
Remove Matte options, 29
renaming layers, 68, 350
Reselect command, 163
resizing
brushes, 3, 4, 13
images, 23, 52, 83, 96, 106
resources, 368–371
Reveal All command, 329
RGB channel, 267
Right Arrow key, 132
rotating images, 77, 235, 276
rough comp, 349
S
Sampled Colors option, 93
sampling
background color, 203
cloning and, 177, 356, 358
hair color, 25, 28
sky color, 93
samurai photo, 229, 235–237
Saturation slider, 69, 173, 186, 242, 269, 353
Save command, 173
saving
importance of regular, 173
photos as PSD files, 50, 69
Screen blend mode, 28, 178, 188, 248, 258
scrubby hand icon, 278
Seamless Tones and Colors checkbox, 215
Select All command, 83, 96, 161
selection tools
  Color Range, 92–94, 351, 360
  Quick Selection, 2, 3–5
selections
  adjusting, 11–17
  backgrounds for, xx, 6, 12
duplicating onto layers, 17
  entire image, 96, 161, 232
hair extracted with, 18–23
inverting, 45, 333, 351
new features for, xii, xvii
outputting to layer masks, 9, 22, 48, 73
pasting images into, 96
softening edges of, 44
steps for making, 2–10
senior portrait composite, 91–117
background image preparation, 92–98
composite creation steps, 105–116
edgy effect added to, 113–116
final image example, 117
portrait image preparation, 99–104
SeventhStreet Studio, 371
Shadow slider, 255
shadows
  blurring, 289, 352, 356
  bringing out details in, 71
  darkness adjustments, 111, 266, 352, 365
Opacity adjustments, 54, 132, 289, 352
Outer Glow effect for, 131, 152
removing from images, 331
Shadows/Highlights adjustment, 266
Shape layer, 277, 336–339
  shapes
    drawing, 277, 336–339
    gradients for, 338, 340
    transforming, 277, 278
sharpening
  basic composite, 60
  commercial composite, 366
  illustrated composite, 342–343
  motion composite, 85–86
  movie poster composite, 250
  Shift Edge slider, 9
shooting setup. See photography setup
Show Radius checkbox, 7
single-photo composite, 295–309
  background texture for, 296, 307–308
  composite creation steps, 296–303
  final image example, 309
  Outer Glow effect for, 304–306
text creation, 301–302
sizing/resizing
  brushes, 3, 4, 13
  images, 23, 52, 83, 96, 106
Skew command, 330
skies
  adding clouds to, 94–95, 161, 232
  sampling color from, 93–94
skin retouching, 110–111
Smart Objects
  duplicating via copy, 108
  working with photos as, 47, 50, 72, 167
Smart Radius checkbox, 8, 48, 73, 192, 231
smoke effects, 200–201, 257–258
Smooth slider, 8
Soft Light blend mode, 82, 109, 110, 300
softbox, xviii
softening
  edges of selections, 44
  motion blur effect, 81
Sonders, Douglas, 368, 370
sports template composite, 275–293
  adding athletes to, 284–291
  background image creation, 276–283
  final image example, 292–293
  shadows added to, 288–289
text creation, 281–283
See also action composites; studio sports portrait composite
Spot Healing Brush
  blemish removal with, 104, 127
  cleaning up distractions with, 43
  line/crack removal with, 67
  shadow removal with, 331
Stack Images radio button, 215
stock photography, xv, 200
Strength slider
  HDR Toning dialog, 95
  Merge to HDR Pro dialog, 255
stretching images, 64–65
Stroke layer style, 282
studio sports portrait composite, 159–183
  background image preparation, 160–165
  composite creation steps, 169–181
  edgy effect added to, 179, 180
  extracting the portrait for, 167–168
  final image examples, 182–183
  photography setup for, 166
  portrait image preparation, 170–173
  shadows added to, 174
subject image preparation
for basic composite, 46–50
for family/group portrait composite, 144–149
for motorcyclist in motion composite, 70–75
for movie poster composite, 235–237
for professional office composite, 123–128
for senior portrait composite, 99–104
for sports template composite, 284–291
for studio sports portrait composite, 170–173
for ultra-grungy/edgy HDR composite, 259–263
See also background image preparation
Subtract mode, Quick Selection tool, 4, 5

Topaz Adjust plug-in, xxv
dramatic effect created with, 234
edgy/gritty effect created with, 115
tripods
framing action photos using, 210
setting the height for, 38, 140
type creation. See text creation

U
ultra-grungy/edgy HDR
background, 253–273
background image creation, 254–258
composite creation steps, 264–271
final image example, 272–273
HDR photo creation, 254–256
portrait image preparation, 259–263
Undo command, 17, 291
Unsharp Mask filter, 60

V
Vertical Perspective setting, 256
Vibrance adjustment layer, 155, 353
Vibrance slider
Adjustments panel, 155
Camera Raw, 108, 191
video tutorials
on creating blurred group shots, 135
on using the Pen tool, 337
View settings, Refine Edge, 6, 19, 22, 48
Vignette slider, 256
vignettes, edge, 87, 256, 303

Tadder, Tim, 369
tape markers, 120, 140, 314
Temperature slider, 56, 78, 108, 191, 239
text creation
for movie poster composite, 248–250
for single-photo composite, 301–302
for sports template composite, 281–283
textures, background, 276, 296, 333
title/credit text, 249
Tonal Contrast filter, 179, 205, 250, 342, 366

W
Warming Filter, 56, 173, 265
Warp command, 84
white backgrounds, 32, 134, 150
white balance
adjusting in Camera Raw, 78
Auto White Balance setting, 222
White Fill setting, 12, 53, 73, 134, 316

Z
Zoom Blur, 68
Zoom command, 4
Zoom tool, 12, 74, 220